Author Topic: HELLOOOOOOOOOOOOOOOOOOOOOOO!  (Read 2225 times)

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
HELLOOOOOOOOOOOOOOOOOOOOOOO!
« on: March 07, 2006, 07:11:53 AM »
We've moved!

If you spot any funny goings on, please let one of the admin team know :)

Tricky

  • Cider drinker!
  • Administrator
  • Captain
  • *****
  • Posts: 1825
  • Karma: +1/-0
Re: HELLOOOOOOOOOOOOOOOOOOOOOOO!
« Reply #1 on: March 08, 2006, 08:05:46 AM »
Is it just me or do new posts within a forum not get indicated as such? I can see the dark blue icon on the main page which shows that a forum contains a new post or two, but when I go in go into the forum the actual posts which are new seem to have the same icon as the old posts.

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
Re: HELLOOOOOOOOOOOOOOOOOOOOOOO!
« Reply #2 on: March 08, 2006, 08:36:00 AM »
the only difference i've noticed is that theres a little <new> next to the topic, but other than that, nothing.. not overly obvious, is it!

Tricky

  • Cider drinker!
  • Administrator
  • Captain
  • *****
  • Posts: 1825
  • Karma: +1/-0
Re: HELLOOOOOOOOOOOOOOOOOOOOOOO!
« Reply #3 on: March 08, 2006, 05:50:35 PM »
Hmm... well the 'new' icon isn't too bad but it does seem to work inconsistently. I'll keep testing to try to spot a pattern.

ricsi

  • Guest
Re: HELLOOOOOOOOOOOOOOOOOOOOOOO!
« Reply #4 on: March 09, 2006, 12:13:23 PM »
I see now that the time works correctly. So time-offset works good too now. Good work.

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
Re: HELLOOOOOOOOOOOOOOOOOOOOOOO!
« Reply #5 on: March 09, 2006, 03:14:16 PM »
thats 'cos the new host's server is in the uk :)