Author Topic: audio trouble in xp  (Read 2050 times)

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
audio trouble in xp
« on: May 06, 2002, 11:33:41 PM »
Anyone else getting garbled voices when running under xp?

never used to happen.. xp, sblive with the latest drivers..

edit: UT v436

RichardWhitely

  • Ba-da, ba-da, ba-da-da-da: booooooooooo!
  • Administrator
  • Major
  • *****
  • Posts: 234991
  • Karma: +9002/-0
audio trouble in xp
« Reply #1 on: May 06, 2002, 11:42:50 PM »
yep I have, got a sblive as well, cant remember how I fixed it last time. off to re-install it  :D
I play games on a:
ZX Spectrum 48K | Grundig C410 cassette recorder (adjustable head) | 20BT TV Philips Multistandard Color V37cm | ZX Interface 2 | New Kempston Compatible Competition Pro Switched Joystick | Sinclair BASIC OS

RichardWhitely

  • Ba-da, ba-da, ba-da-da-da: booooooooooo!
  • Administrator
  • Major
  • *****
  • Posts: 234991
  • Karma: +9002/-0
audio trouble in xp
« Reply #2 on: May 07, 2002, 12:35:50 AM »
Okay go into options/preferences then the Audio tab click on use hardware 3d sound check box, then quit UT and restart your pc (it wont work if you dont do this) and that should cure the problem.

The Soundblaster live drivers I am using are the SB Liveware! XP 3.5.12
version.

http://www.xp-erience.org/download.php?op=getit&lid=285
I play games on a:
ZX Spectrum 48K | Grundig C410 cassette recorder (adjustable head) | 20BT TV Philips Multistandard Color V37cm | ZX Interface 2 | New Kempston Compatible Competition Pro Switched Joystick | Sinclair BASIC OS

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
audio trouble in xp
« Reply #3 on: May 07, 2002, 08:21:14 AM »
So does that mean i should use hardward 3d or not?

It's currently checked.. will check my driver version with the one you have - i downloaded mine from creative's website the other day.

the faq on unrealtournament.com says there are issues with the latest win2k drivers and garbled voices. it doesn't sugeest any fix though, and creative's knowledgebase doesn't have an entry for it  :?

RichardWhitely

  • Ba-da, ba-da, ba-da-da-da: booooooooooo!
  • Administrator
  • Major
  • *****
  • Posts: 234991
  • Karma: +9002/-0
audio trouble in xp
« Reply #4 on: May 07, 2002, 11:32:43 AM »
Yep you should be using the hardware 3d sound, as UT will make use of creatives EAX thing on the soundcard.

Ummmmm, also try putting the Voices drop box from "All" to "None".
I play games on a:
ZX Spectrum 48K | Grundig C410 cassette recorder (adjustable head) | 20BT TV Philips Multistandard Color V37cm | ZX Interface 2 | New Kempston Compatible Competition Pro Switched Joystick | Sinclair BASIC OS