• Welcome to hamsterserver.com :: demented rodent gaming.
 

News:

Angry Seagull Forces Cornwall Tesco To Close After Taking Over Pet Food Aisle.

Main Menu

Help!!

Started by Rik_S, May 31, 2004, 10:23:04 AM

Previous topic - Next topic

Rik_S

Not sure if this is the correct forum for this.... I`m having great difficulty in installing Mohaa, or rather getting the damn thing to play  :evil:

I have re-installed three times, with the patch.  When its re-installed I launch it and I get an access denied error.

`Error :createprocess(C:\docume1\locals-1\temp\-f51e43.tmp)`

I have searched for this file but get another error message stating that `access is denied, file has been moved check corrct cd installed`

Any suggestions as to what is wrong will be greatfully received :?

Dozy

I seem to recall having this problem once and having to get rid of registry entries from previous installations.

ricsi

Can it be that you are not an administrator on your workstation?

Rik_S

:evil:  :evil:

This is driving me mad.

Cleared the registry, re-installed, same message :? .

JohnnyFind

Format or borrow my hammer  :D

JohnnyFind

Are you using compatible sound and graphic drivers with your version of Direct X?

JohnnyFind

Have you tried emptying the contents of your window temp dirtectory before attempting a fresh install :?:

Rik_S

Yes,yes,yes & yes :)

Even been speaking to EA who gave me a fools guide to cleaning the registry etc.  Still gives me the same error after a fresh install.

Interestingly (or perhaps not :wink: ) the file is shown in my f/wall (kerio)applications.  However after tinkering with the settings it still gives me the same message.

JohnnyFind

I'm confused now.... :|

Can you actually load up the game and play it single player then?

Rik_S

Nope.  I can install it fine however as soon as I try to play it I get the error message.


Might be formatting or that big hammer :wink:

Spyke

I made a copy of my MOHAA, and one time I let my buddy use it to install on his computer ( just to try it :wink: ) and he got the same problems.

Does the error you're getting come up in small red writing at the box when it starts to load by any chance?

Once we deleted everything including the registry files and reinstalled using my good copy, everything went fine.

Other than that I've never had any problems with Mohaa.

nataric

I've had the same problem with my Max Payne game... I successfuly installed it once and even played for a few minutes before the game crashed. When I tried to play again, I got the same error message that you got : "error:createprocess (C:WINDOWS\Temp\~f51e43.tmp)" . I tried several times to uninstall and reinstall the game, but that didn't do. I even deleted this file to see what it would do but every time I launched the game, this file reappeared.

I'm still working on it! Hope we'll find a solution...

Arathrael

Seeing as this thread's two years old, it's possible someone already found a solution. Whether they remember it is another question. :)

Anyway, depending on OS, you could try changing the TEMP and TMP system environment variables (under Control Panel -> System -> Advanced ->  Environment Variables) to something like c:\temp to see if that makes any difference.
Cave Cricetum! :hammering:

nataric

Ho my god!

I didn't see the date... 2004!! It has been a while!! Hehe!! Anyway, if anyone cares, I tried a few things and I finally succeeded... for now... It seems it was a firewall problem. I am running ZoneAlarm (it's bad I know) and it seems that I blocked access to internet to the .exe file of my game. It has caused the problem because that is the only change I have made since reinstalling the game...

I hope someone will benefit from this information... now or in two years!! :P

Calibrax

Quote from: Arathrael on June 12, 2006, 02:49:44 AMAnyway, depending on OS, you could try changing the TEMP and TMP system environment variables (under Control Panel -> System -> Advanced ->  Environment Variables) to something like c:\temp to see if that makes any difference.

Yep, that should fix it... I recall I had the same problem with Max Payne. :D