hamsterserver.com :: demented rodent gaming

Please login or register.

Login with username, password and session length
Advanced search  

News:

Woman Leaves Dog In Car, Dog Crashes Car Into Supermarket

Author Topic: Not able to connect to servers  (Read 1676 times)

Boris

  • Corporal
  • ***
  • Karma: +0/-0
  • Posts: 282
Not able to connect to servers
« on: August 14, 2003, 05:28:23 PM »

With my old router, there were no problems playing any game online. After getting a new one (D-link DI-604) I can play all games, except RTCW-ET. When choosing a server in ASE, the game launches and it tries to connect, for ages. I have cancelled the connection attempt when I got tired of waiting. The last time it came to 57 or such. Also, I don't see any servers in the "In-game browser" either. I have no filters enabled so it cannot be that. I have opened the right ports on the router, but without success.  

I'd appreciate some help on this one.

(Dunno if this should be in the computerclub, if so, please move it ;)  )
Logged

rover

  • Captain
  • *****
  • Karma: +0/-0
  • Posts: 1393
Not able to connect to servers
« Reply #1 on: August 14, 2003, 08:38:03 PM »

might not be the answer you want but do you have punkbuster on as most servers for RTCW and ET will need you to set it as on
Logged

Boris

  • Corporal
  • ***
  • Karma: +0/-0
  • Posts: 282
Not able to connect to servers
« Reply #2 on: August 15, 2003, 10:03:33 AM »

I assume I have PB on, but, if not, should that have anything to do with the fact that I cannot get any servers to show up in the In-Game Browser?
Logged
 

Page created in 0.059 seconds with 22 queries.