Author Topic: Where  (Read 3230 times)

Deuce

  • Guest
Where
« on: May 08, 2003, 03:52:30 PM »
Good place to download demo, purchase game and or patches please  :D












(Christ I'm Lazy  :roll: )

Emma

  • Guest
Where
« Reply #1 on: May 08, 2003, 04:12:44 PM »
I got my demo from www.happypuppy.com

One SP and one MP :wink:

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
Where
« Reply #2 on: May 08, 2003, 05:51:42 PM »
main site can be found at http://www.vietcong-game.com/uk

demos and patches can be found there, as well as at the usual places, i.e fileplanet, fileshack, 3dgamers etc.

Deuce

  • Guest
Where
« Reply #3 on: May 08, 2003, 08:05:31 PM »
Thankyou muchly friends :D

Deuce

  • Guest
Where
« Reply #4 on: May 13, 2003, 08:23:22 PM »
Just bought it, looks great  :!:

Lots of swearing on the training, blimey  8O

Tried a bit of multiplayer aswell, looking good  :D

Does it require a new patch  :?:

Will take a peek

Trivulator

  • Guest
Where
« Reply #5 on: May 16, 2003, 08:44:25 AM »
Some questions:
Is it worth to buy this game?
How many servers running Vietcong atm?

Didn't try the demo yet :oops:

|fury|

  • Administrator
  • Major
  • *****
  • Posts: 3798
  • Karma: +2/-0
Where
« Reply #6 on: May 16, 2003, 09:10:20 AM »
from what i've read, the multiplayer is getting mixed reviews - it seems some maps work well and others don't.

i'm enjoyng the single player, although there are times when you seem to be spending ages truding through swamps and the like, then you get killed and you have to do all the trudging again  :roll:

SCoob [NL]

  • Sergeant
  • ****
  • Posts: 950
  • Karma: +0/-0
    • http://wcm.scoob.ws
Where
« Reply #7 on: May 16, 2003, 09:22:15 AM »
I've tried the Demo a long time ago, but it is hard to play (MP Demo).
Got the cd's from a newsgroup, but didn't install them yet, will give it a go after I tried Splintercell :)

Deuce

  • Guest
Where
« Reply #8 on: May 16, 2003, 10:29:13 AM »
DON'T talk to me about splinter cell, took bloody ages trying to get this to work with my system, and I've got enough power to do it  :!:

Updated all drivers I could think of and the bloody thing still wont work :!:

Keeps saying 'insert disc', and I've just installed it  :!:

God Knows  :?: